E-Mail beeinträchtigt
Incident Report for
DomainFactory
Resolved
Dieser Vorfall wurde behoben.
Posted
Aug
20
,
2025
-
12:56
CEST
Investigating
Wir untersuchen derzeit ein Problem, das den Zugriff auf Postfächer beeinträchtigt.
Posted
Aug
20
,
2025
-
12:53
CEST
This incident affected: Email Services (POP/IMAP Mailboxes).
×
Subscribe to Incident
Subscribe to updates for
E-Mail beeinträchtigt
via . You'll receive .